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Setting a Marked Price for a Property 

 

Have you ever wondered why two houses that seem similar can have very different 

prices? Welcome to the activity of real estate pricing! We will explore how to set a 

marked price for a property using mathematical modelling. Real estate pricing is not 

only based on location but also influenced by many factors, such as the floor area 

and age of the building.  

 

Imagine you are a real estate agent trying to determine the best price for a property. 

You have lots of data – the marked prices of various properties along with their 

corresponding floor areas and ages of buildings. Your task is to use this data to build 

models that can predict the price of a property.  

 

By analysing how different factors impacts the price, you can create mathematical 

models. This activity will equip you with the skills to make informed and strategic 

pricing decisions. Get ready to become a savvy real estate expert! 
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Setting a marked price for a property 

 

Worksheet 1 

Activity 1A 

To recall prerequisite knowledge. 

1. Before we dive into the complexities of real estate pricing, let’s start with a simpler 

problem. We first print some booklets for promotion. 

(a) The cost $y of printing x booklets is calculated by the following formula: 

5 100y x= +  

Find the cost of printing 50 booklets. 

 

 

 

 

 

 

(b) For a linear equation in two unknowns, we can plot its graph. 

Consider the equation in (a), 5 100y x= + . 

Complete the following table and draw its graph. 

x 10 20 30 

y    

 

 

 

y 

x 

300 

400 

200 

100 

10 30 O 40 20 
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Activity 1B 

To plot graphs and formulate models using MS Excel. 

2. In Question 1(a), we can use 5 100y x= +  to calculate the cost $y of printing x 

booklets. In Question 1(b), we have plotted the graph of the equation. The graph 

is a straight line. 

 

5 100y x= +  can be regarded as a model that describes the relationship between 

______________________________ and ______________________________. 

 

3. In some situations, however, we do not have the model at the very beginning. For 

example, the time required (y) in minutes for Machine A to print x booklets is 

recorded in the following table. 

Number of booklets (x) 10 20 30 40 

Time required (y) 20 35 50 65 

 

We can plot the graph and formulate the model using MS Excel. 

 

Step Description  

i. Input the data to MS Excel as in the following figure.  

   

ii. Plot the graph. 

 Select the heading and the data 

 Click Insert → Scatter 

 

 

(cont.) 
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Step Description  

iii. Select Chart Elements as in the following figure. 

 Axes 

 Axis Titles: Name the title of x-axis as “Number of booklets” and  

the title of y-axis as “Time required (min)” 

 Gridlines 

 Trendline 

 

 

iv. Display the equation on the graph. 

 Click Trendline → More Options → Trendline Options 

 Select Linear and Display Equation on chart 

 

 

(cont.) 
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Step Description  

v. Refine the design of the graph. For example: 

 Adjust the size of the graph 

 Modify the font and font size 

 

   

 

4. ____________________ is a model that describes the relationship between 

______________________________ and ______________________________. 

Using this model, we can estimate the time required according to how many 

booklets we are going to print. 

 

5. Using the model in Question 4, estimate the time required to print 80 booklets. 
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6. In the real world, it is not always possible to find a straight line that passes through 

all data points. However, we are able to observe a general trend. For example, 

 

the more booklets we print, the   more / less   the time is required. 

 

In this case, we have to find a line of best fit. That is a line that minimises the 

distance between the line and data points. Finding this line involves some 

advanced mathematics and statistics knowledge. Still, MS Excel can formulate the 

line of best fit based on our input data. 

 

7. The following table shows the time required (y) in minutes for Machine B to print 

x booklets. 

Number of booklets (x) 10 20 30 40 

Time required (y) 21 34 49 67 

 

Using MS Excel, plot a graph and formulate a model that describes the relationship 

between the number of booklets to print and the time required. 

 

 

 

8. Using the model in Question 7, estimate the time required to print 80 booklets. 
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9. What are the assumptions and limitations of the model in Question 7? 
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Setting a marked price for a property 

 

Worksheet 2 

Activity 2 

To use data of marked prices of properties alongside their corresponding floor 

areas to formulate a model. 

1. If we own a property in Hong Kong, what information do we need when setting a 

marked price for the property?  

 

 

 

 

 

2. The following figure shows some real data of the marked prices of some properties 

and their corresponding floor areas. 

 

Source: https://www.scmp.com/business/article/3186280/loss-making-deals-

hong-kongs-secondary-home-market-jump-sellers-take-hit 

 

Generally speaking, what is the relationship between the floor areas and the 

marked prices of properties? 

The larger the floor area, the   higher / lower   the marked price of the property. 

“萬” means 10,000 

i.e., $4,980,000 

Floor area in sq. ft. 

https://www.scmp.com/business/article/3186280/loss-making-deals-hong-kongs-secondary-home-market-jump-sellers-take-hit
https://www.scmp.com/business/article/3186280/loss-making-deals-hong-kongs-secondary-home-market-jump-sellers-take-hit
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3. Input the data to MS Excel. For simplicity, you may use the input format as shown 

on the right-hand side of the above figure. 

 

4. Plot a graph and formulate a model (Model A) that describes the relationship 

between the floor areas (x) and the marked prices of properties (y). 

 

 

 

5. Given that the floor area of a property is 420 sq. ft. 

Using Model A in Question 4, suggest a marked price for the property correct to 3 

significant figures. 

 

 

 

 

 

 

 

6. The following figure shows the marked price of the property in reality. 

Are the actual marked price and the modelling outcome in Question 5 different? 

What are some possible reasons? 
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7. What are the assumptions and limitations of Model A in Question 4? 
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Setting a marked price for a property 

 

Worksheet 3 

Activity 3 

To use data of marked prices of properties alongside their corresponding ages of 

buildings to formulate a model. 

1. Let’s consider the ages of buildings. The following figure shows the year of 

completion of each building. 

 

 

Generally speaking, what is the relationship between the ages of buildings and the 

marked prices of properties? 

 

The greater the age of the building, the   higher / lower   the marked price of 

the property. 

 

2. Input the data to MS Excel. To calculate the ages of buildings, you may use the 

formula as shown on the right-hand side of the above figure. 

 

3. Plot a graph and formulate a model (Model B) that describes the relationship 

between the ages of buildings (x) and the marked prices of properties (y). 

 

 

1986 1991 1989 

1996 2001 1999 

1980 1995 1976 

= 2023 – 1989 

The year 

of setting 

the marked 

price 

The year of 

completion 

of the 

building 
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4. For the property shown in the following figure, the year of completion of its 

building is 1985. 

Using Model B in Question 3, suggest a marked price for the property correct to 3 

significant figures. 

 

 

 

 

 

 

  

  

 

5. Comparing the suggested marked prices of Model A (Question 5 in Activity 2) and 

Model B (the above question), which one is closer to the actual marked price of 

the property? How can we interpret this observation? 

 

 

 

 

 

 

6. What are the assumptions and limitations of Model B in Question 3? 
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Setting a Marked Price for a Property 

 

Have you ever wondered why two houses that seem similar can have very different 

prices? Welcome to the activity of real estate pricing! We will explore how to set a 

marked price for a property using mathematical modelling. Real estate pricing is not 

only based on location but also influenced by many factors, such as the floor area 

and age of the building.  

 

Imagine you are a real estate agent trying to determine the best price for a property. 

You have lots of data – the marked prices of various properties along with their 

corresponding floor areas and ages of buildings. Your task is to use this data to build 

models that can predict the price of a property.  

 

By analysing how different factors impacts the price, you can create mathematical 

models. This activity will equip you with the skills to make informed and strategic 

pricing decisions. Get ready to become a savvy real estate expert! 
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Setting a marked price for a property 

 

Worksheet 1 

Activity 1A 

To recall prerequisite knowledge. 

1. Before we dive into the complexities of real estate pricing, let’s start with a simpler 

problem. We first print some booklets for promotion. 

(a) The cost $y of printing x booklets is calculated by the following formula: 

5 100y x= +  

Find the cost of printing 50 booklets. 

 

 

 

 

 

 

(b) For a linear equation in two unknowns, we can plot its graph. 

Consider the equation in (a), 5 100y x= + . 

Complete the following table and draw its graph. 

x 10 20 30 

y 150 200 250 

 

 

 

y 

x 

300 

400 

200 

100 

10 30 O 40 20 

y = 5x + 100 

 

Put 50x =  into the equation. 

5(50) 100

350

y = +

=
 

∴ The cost of printing 50 booklets is $350. 
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Activity 1B 

To plot graphs and formulate models using MS Excel. 

2. In Question 1(a), we can use 5 100y x= +  to calculate the cost $y of printing x 

booklets. In Question 1(b), we have plotted the graph of the equation. The graph 

is a straight line. 

 

5 100y x= +  can be regarded as a model that describes the relationship between 

______________________________ and ______________________________. 

 

3. In some situations, however, we do not have the model at the very beginning. For 

example, the time required (y) in minutes for Machine A to print x booklets is 

recorded in the following table. 

Number of booklets (x) 10 20 30 40 

Time required (y) 20 35 50 65 

 

We can plot the graph and formulate the model using MS Excel. 

 

Step Description  

i. Input the data to MS Excel as in the following figure.  

   

ii. Plot the graph. 

 Select the heading and the data 

 Click Insert → Scatter 

 

 

(cont.) 

the number of booklets to print the cost required 
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Step Description  

iii. Select Chart Elements as in the following figure. 

 Axes 

 Axis Titles: Name the title of x-axis as “Number of booklets” and  

the title of y-axis as “Time required (min)” 

 Gridlines 

 Trendline 

 

 

iv. Display the equation on the graph. 

 Click Trendline → More Options → Trendline Options 

 Select Linear and Display Equation on chart 

 

 

(cont.) 



5 

 

Step Description  

v. Refine the design of the graph. For example: 

 Adjust the size of the graph 

 Modify the font and font size 

 

   

 

4. _____________________ is a model that describes the relationship between 

______________________________ and ______________________________. 

Using this model, we can estimate the time required according to how many 

booklets we are going to print. 

 

5. Using the model in Question 4, estimate the time required to print 80 booklets. 

 

 

 

 

 

 

 

  

the number of booklets to print the time required 

y = 1.5x + 5 

 

Put 80x =  into 1.5 5y x= + . 

1.5(80) 5

125

y = +

=
 

∴ The time required to print 80 booklets is estimated at 125 minutes. 
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6. In the real world, it is not always possible to find a straight line that passes through 

all data points. However, we are able to observe a general trend. For example, 

 

the more booklets we print, the   more / less   the time is required. 

 

In this case, we have to find a line of best fit. That is a line that minimises the 

distance between the line and data points. Finding this line involves some 

advanced mathematics and statistics knowledge. Still, MS Excel can formulate the 

line of best fit based on our input data. 

 

7. The following table shows the time required (y) in minutes for Machine B to print 

x booklets. 

Number of booklets (x) 10 20 30 40 

Time required (y) 21 34 49 67 

 

Using MS Excel, plot a graph and formulate a model that describes the relationship 

between the number of booklets to print and the time required. 

 

 

 

8. Using the model in Question 7, estimate the time required to print 80 booklets. 

 

 

 

 

 

 

 

  

The model is 1.53 4.5y x= + . 

 

Put 80x =  into 1.53 4.5y x= + . 

1.53(80) 4.5

126.9

y = +

=
 

∴ The time required to print 80 booklets is estimated at 127 minutes. 
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9. What are the assumptions and limitations of the model in Question 7? 

 

 

 

 

 

 

 

 

  

 

Assumptions: 

1. Linear relationship 

2. No other factors 

Limitations: 

1. Oversimplification 

2. Dependence on a small amount of data 
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Setting a marked price for a property 

 

Worksheet 2 

Activity 2 

To use data of marked prices of properties alongside their corresponding floor 

areas to formulate a model. 

1. If we own a property in Hong Kong, what information do we need when setting a 

marked price for the property?  

 

 

 

 

 

2. The following figure shows some real data of the marked prices of some properties 

and their corresponding floor areas. 

 

Source: https://www.scmp.com/business/article/3186280/loss-making-deals-

hong-kongs-secondary-home-market-jump-sellers-take-hit 

 

Generally speaking, what is the relationship between the floor areas and the 

marked prices of properties? 

The larger the floor area, the   higher / lower   the marked price of the property. 

“萬” means 10,000 

i.e., $4,980,000 

Floor area in sq. ft. 

Size and layout: Floor area, number of rooms, bathrooms, and kitchens. 

Condition: New, renovated, or need for refurbishment. 

Property type: Private housing estate, public housing estate, or village house. 

Facilities: Swimming pool, gym room, and parking. 

Location: Proximity to transportation, schools, shopping centres. 

https://www.scmp.com/business/article/3186280/loss-making-deals-hong-kongs-secondary-home-market-jump-sellers-take-hit
https://www.scmp.com/business/article/3186280/loss-making-deals-hong-kongs-secondary-home-market-jump-sellers-take-hit
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3. Input the data to MS Excel. For simplicity, you may use the input format as shown 

on the right-hand side of the above figure. 

 

4.  Plot a graph and formulate a model (Model A) that describes the relationship 

between the floor areas (x) and the marked prices of properties (y). 

 

 

 

5. Given that the floor area of a property is 420 sq. ft. 

Using Model A in Question 4, suggest a marked price for the property correct to 3 

significant figures. 

 

 

 

 

 

 

 

6. The following figure shows the marked price of the property in reality. 

Are the actual marked price and the modelling outcome in Question 5 different? 

What are some possible reasons? 

 

 

 

 

 

 

  

  

  

 

The model is 0.6026 298.11y x= + . 

 

Put 420x =  into 0.6026 298.11y x= + . 

0.6026(420) 298.11

551.202

y = +

=
 

∴ The marked price for the property can be $5,510,000. 

 

Absolute error 

$(580 551) 10,000

$290,000

= − 

=
 

Percentage error 

290,000
100%

5,800,000

5%

= 

=

 

Our suggested marked price is about 5% lower than the 

actual marked price. The owner may think that other 

factors, such as the scenic view and recent renovation of 

the property, have enhanced its value. 
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7. What are the assumptions and limitations of Model A in Question 4? 

 

 

 

 

 

 

 

 

  

 

Assumptions: 

1. Linear relationship 

2. No other factors 

Limitations: 

1. Oversimplification 

2. Dependence on a small amount of data 
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Setting a marked price for a property 

 

Worksheet 3 

Activity 3 

To use data of marked prices of properties alongside their corresponding ages of 

buildings to formulate a model. 

1. Let’s consider the ages of buildings. The following figure shows the year of 

completion of each building. 

 

 

Generally speaking, what is the relationship between the ages of buildings and the 

marked prices of properties? 

 

The greater the age of the building, the   higher / lower   the marked price of 

the property. 

 

2. Input the data to MS Excel. To calculate the ages of buildings, you may use the 

formula as shown on the right-hand side of the above figure. 

 

3.  Plot a graph and formulate a model (Model B) that describes the relationship 

between the ages of buildings (x) and the marked prices of properties (y). 

 

 

1986 1991 1989 

1996 2001 1999 

1980 1995 1976 

= 2023 – 1989 

The year 

of setting 

the marked 

price 

The year of 

completion 

of the 

building 

The model is 6.5156 718.51y x= − + . 
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4. For the property shown in the following figure, the year of completion of its 

building is 1985. 

Using Model B in Question 3, suggest a marked price for the property correct to 3 

significant figures. 

 

 

 

 

 

 

  

  

 

5. Comparing the suggested marked prices of Model A (Question 5 in Activity 2) and 

Model B (the above question), which one is closer to the actual marked price of 

the property? How can we interpret this observation? 

 

 

 

 

 

 

6. What are the assumptions and limitations of Model B in Question 3? 

 

 

 

 

 

 
 

 

The age of the building 

2023 1985

38

= −

=
 

Put 38x =  into 6.5156 718.51y x= − + . 

6.5156(38) 718.51

470.9172

y = − +

=
 

∴ The marked price for the property can be $4,710,000. 

 

For Model A, there is a difference of $290,000. But for Model B, there is a 

difference of $1,090,000. In this case, the suggested marked price of Model A 

is closer to the actual marked price than that of Model B. 

Compared with the floor area, the age of a building may be less influential on 

the marked price of a property. 

 

Assumptions: 

1. Linear relationship 

2. No other factors 

Limitations: 

1. Oversimplification 

2. Dependence on a small amount of data 
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